1. Home
  2. /
  3. Technical requirements for Flatify

Technical requirements for Flatify

We offer the Chores App Flatify for all mobile devices with an IOS or Android operating system. You can download it from the Appstore or the Google Play Store.

The use of the Chores App should be possible on your smartphone as well as on your tablet. Please make sure that you are logged in with the same account on both devices. 

We can now only offer Flatify for devices that have at least one of the following versions installed:

– Android 6.0 or higher

– iOS 11 or higher

If you have an older Android or iOS version installed on your smartphone, you may not be able to download or update the app. Therefore, please make sure that your operating system is updated.

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn

Didn't find what you were looking for?

More questions from the category