1. Home
  2. /
  3. Technische Vorraussetzngen für Flatify

Technische Voraussetzungen für Flatify

Wir bieten die WG App Flatify für alle mobilen Geräte mit einem IOS oder Android Betriebssystem an. Der Download erfolgt über den Appstore oder den Google Play Store.

Die Nutzung der WG-App sollte sowohl auf  deinem Smartphone, also auch auf deinem Tablet möglich sein. Bitte Stelle hierbei sicher, dass du auf beiden Geräten mit dem gleichen Account eingeloggt bist. 

Wir können Flatify nur noch für Geräte anbieten, auf denen mindestens eine der folgenden Versionen installiert ist:

  • Android 6.0 oder höher
  • iOS 11 oder höher

Falls auf deinem Smartphone eine ältere Android- oder iOS-Version installiert ist, kann die App eventuell nicht mehr heruntergeladen oder aktualisiert werden. Bitte sorge daher dafür, dass dein Betriebssystem geupdatet ist.

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn

Du hast nicht gefunden, wonach du gesucht hast?

Weitere Fragen aus der Kategorie